Friday, July 11, 2008

SongketMail Mail Delivery Agent (MDA) - Dovecot

SongketMail Mail Delivery Agent (MDA) - Dovecot

Set Dovecot to used MailDir

default_mail_env = maildir:/var/mail/vmail/%u/Maildir

---

[[email protected] yum.repos.d]# yum deplist dovecot
Loading "fastestmirror" plugin
Loading mirror speeds from cached hostfile
* extras: centosa3.centos.org
* base: centosw.centos.org
* updates: centost.centos.org
* addons: centosw.centos.org
extras 100% |=========================| 1.1 kB 00:00
base 100% |=========================| 1.1 kB 00:00
updates 100% |=========================| 951 B 00:00
addons 100% |=========================| 951 B 00:00
Finding dependencies:
package: dovecot.i386 1.0.7-2.el5
dependency: libz.so.1
provider: zlib.i386 1.2.3-3
dependency: lib02_lazy_expunge_plugin.so
provider: dovecot.i386 1.0.7-2.el5
dependency: /bin/mv
provider: coreutils.i386 5.97-14.el5
dependency: liblber-2.3.so.0
provider: openldap.i386 2.3.27-8.el5_1.3
provider: openldap.i386 2.3.27-8.el5_2.4
dependency: /usr/sbin/useradd
provider: shadow-utils.i386 2:4.0.17-13.el5
dependency: libc.so.6(GLIBC_2.1.3)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: libssl.so.6
provider: openssl.i686 0.9.8b-10.el5
provider: openssl.i386 0.9.8b-10.el5
dependency: lib11_trash_plugin.so
provider: dovecot.i386 1.0.7-2.el5
dependency: /usr/sbin/userdel
provider: shadow-utils.i386 2:4.0.17-13.el5
dependency: libcom_err.so.2
provider: e2fsprogs-libs.i386 1.39-15.el5
dependency: /bin/sh
provider: bash.i386 3.2-21.el5
dependency: openssl >= 0.9.7f-4
provider: openssl.i686 0.9.8b-10.el5
provider: openssl.i386 0.9.8b-10.el5
dependency: libkrb5.so.3
provider: krb5-libs.i386 1.6.1-25.el5
dependency: /bin/rm
provider: coreutils.i386 5.97-14.el5
dependency: libc.so.6(GLIBC_2.1)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: libcrypt.so.1(GLIBC_2.0)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: /bin/bash
provider: bash.i386 3.2-21.el5
dependency: libm.so.6
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: lib20_mail_log_plugin.so
provider: dovecot.i386 1.0.7-2.el5
dependency: /sbin/chkconfig
provider: chkconfig.i386 1.3.30.1-2
dependency: libpq.so.4
provider: postgresql-libs.i386 8.1.11-1.el5_1.1
dependency: libc.so.6(GLIBC_2.3.4)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: /bin/touch
provider: coreutils.i386 5.97-14.el5
dependency: libc.so.6(GLIBC_2.2)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: libk5crypto.so.3
provider: krb5-libs.i386 1.6.1-25.el5
dependency: lib10_quota_plugin.so
provider: dovecot.i386 1.0.7-2.el5
dependency: initscripts
provider: initscripts.i386 8.45.19.EL-1.el5.centos.1
dependency: libpam.so.0
provider: pam.i386 0.99.6.2-3.27.el5
dependency: rtld(GNU_HASH)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: config(dovecot) = 1.0.7-2.el5
provider: dovecot.i386 1.0.7-2.el5
dependency: libgssapi_krb5.so.2
provider: krb5-libs.i386 1.6.1-25.el5
dependency: libdl.so.2
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: libdl.so.2(GLIBC_2.1)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: libldap-2.3.so.0
provider: openldap.i386 2.3.27-8.el5_1.3
provider: openldap.i386 2.3.27-8.el5_2.4
dependency: libc.so.6(GLIBC_2.3)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: /sbin/service
provider: initscripts.i386 8.45.19.EL-1.el5.centos.1
dependency: libdl.so.2(GLIBC_2.0)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: libcrypt.so.1
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: libc.so.6
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: lib01_acl_plugin.so
provider: dovecot.i386 1.0.7-2.el5
dependency: libc.so.6(GLIBC_2.0)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: /usr/sbin/groupdel
provider: shadow-utils.i386 2:4.0.17-13.el5
dependency: libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
provider: krb5-libs.i386 1.6.1-25.el5
dependency: libc.so.6(GLIBC_2.4)
provider: glibc.i686 2.5-24
provider: glibc.i386 2.5-24
dependency: lib20_convert_plugin.so
provider: dovecot.i386 1.0.7-2.el5
dependency: libmysqlclient.so.15(libmysqlclient_15)
provider: mysql.i386 5.0.45-7.el5
dependency: libpam.so.0(LIBPAM_1.0)
provider: pam.i386 0.99.6.2-3.27.el5
dependency: libcrypto.so.6
provider: openssl.i686 0.9.8b-10.el5
provider: openssl.i386 0.9.8b-10.el5
dependency: libmysqlclient.so.15
provider: mysql.i386 5.0.45-7.el5
[[email protected] yum.repos.d]#

No comments:

My Blog List