Tuesday, July 8, 2008

PHP 5.2.5 On Centos 5.2

I want to test the new Horde Module called DIMP.

http://www.horde.org/dimp/

DIMP is a project to create a version of IMP utilizing AJAX-like technologies to allow a more dynamic user experience (thus DIMP... Dynamic IMP).

but Centos 5.2 is using PHP version 5.1.6

[[email protected] log]# php -v
PHP 5.1.6 (cli) (built: May 24 2008 14:07:53)
Copyright (c) 1997-2006 The PHP Group
Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies

I can used Fedora Core 9 for the testing, but for SongketMail I need to make sure PHP 5.2.5 stable enough for Centos 5.2

Found this

http://oss.oracle.com/projects/php/dist/documentation/installation.html

and lead me to this

http://oss.oracle.com/projects/php/

and found the source rpm for php 5.2.5 under 'Download"

I will recompiled it back.


No comments:

My Blog List